2021-01

スポンサーリンク
Laravel

[Laravel 8.x]「routes\api.php」にルートを定義すると、「Target class [○○○Controller] does not exist.」が発生する。

Laravel 8.xとたわむれてみた。たまにはAPIとかつくってみるのもよかろうということでやってみた。このエラーはLaravel 7.xから8.xへアップデートすると発生しない。 準備 まずはroutes\api.phpに...
未分類

[Composer]Warning from https://packagist.org: You are using an outdated version of Composer. Composer 2.0 is now available and you should upgrade. See https://getcomposer.org/2

Laravelのプロジェクトを作ろうとしたらcomposerを2.0にバージョンアップしろと。 % composer create-project laravel/laravel example-project Warning fr...
スポンサーリンク
タイトルとURLをコピーしました